all in one seo pack

  • andrea_garay2005

    #4162

    I activated this plugin, filled in the form on the bottom of editing pages and after tryed to google those words and the site name and still nothing. My site doesn’t show up. Help

    andrea_garay2005

    #27424

    I went to options and this is the error from Google :

    WP_DEBUG was set to false somewhere before. You might not see all debug information until you remove this declaration

    Is that set made from my server?

    Mod

    Kenneth John Odle

    #27425

    First of all, that plugin is extremely buggy. It might not cause any problems now, but it probably will in future. We have seen a lot of issues with it.

    Second, you have to be patient. You won’t see those results until Google crawls your site again.

    WP_DEBUG is part of WordPress’s config file. In general, you want it to be set to false. Setting it to true will cause of all your errors to display. (Helps you to debug things, but this is just temporary.)

    andrea_garay2005

    #27426

    oh, so nothing to do but wait. I was under the impresion the plgin is not working or something…..thanks

    Prasanna SP

    #27427

    It is the worst SEO plugin. Stop using it for your SEO’s sake.

    If you search for “all in one seo pack” in this forum, you can a LOT of people got troubled by this plugin.

    andrea_garay2005

    #27428

    all right, any ideeas what should I use then?

    andrea_garay2005

    #27429

    I tryed to activate Google Analythics and this showed up:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 30720 bytes) in /home/vol10/byethost33.com/b33_10284144/sabadosvet.ro/htdocs/wp-content/plugins/google-analytics-for-wordpress/wp-gdata/OAuth.php on line 286

    meanning? I fact I tryed to activate this a few weeks ago and it was the same. And I erased it. And yet I still had a window of edit with Google Analythics in Graphene Options…

    I asume I don’t have enough space to activate? But this was the problem weeks ago when the site was almost empty, I don’t understand

    Prasanna SP

    #27430

    This is the default memory allocated by your host. Never expect anything more than this from a free host!

    Do you have php.ini access in your host? If so, you can increase the memory limit.

    Or, try adding this to your wp-config.php file

    define('WP_MEMORY_LIMIT', '64M');

    just after this line, – define(‘DB_COLLATE….

    It increases memory limit to 64M

    andrea_garay2005

    #27431

    I added it and is the same message….:(

    andrea_garay2005

    #27432

    don’t know if I have php.ini access….maybe not

Viewing 10 posts - 1 through 10 (of 22 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!