Return to Support

Alignright and align left classes are not displaying correctly

Home Forums Graphene WordPress theme Support Alignright and align left classes are not displaying correctly

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8813
    mikeluque
    Member

    When using the automatic tools for inserting an image into a post or page, the image will either get a class=alignright or alignleft modifier. Right now, without changing the tags in any way, the float is not working correctly. This screen shot shows an image that has not had it’s tag modified and is set to “alighright”. Obviously that isn’t to the right.

    Screenshot-2014-02-26-08.jpg

    I’d have linked directly to the page, but I’m going to manually eliminate the class=alignright tag and just do a simple align=right tag. But I don’t want to have to go through every single page to correct this.

    The odd thing is, if it’s an older post that I haven’t modified in a while, the images are displaying correctly. However, as soon as I modify a page or post, the images start to show as above.

    #41515
    Quote:
    I’d have linked directly to the page

    Which makes it a bloody pain in the neck to try to sort this.

    This is NOT a bug. This is caused by your Pinterest plugin, which adds this CSS:

    .pibfi_pinterest {
    display: inline-block;
    position: relative;
    }

    You cannot float an item which is displayed as an inline block. The image itself is floating to the right of its container, which is the Pinterest block. However, the Pinterest block itself will not float.

    Moved to Support.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.