Adsense not showing anywhere, alas.

  • siobhanhanlin

    #2621

    Hi there,

    I am really struggling in my numerous attempts to get my Adsense ads up and running.

    I got Google Analyticss working fine and dandy, generated the code, placed it in the specific box, job done. Graphene is great for exactly for this level of simplicity, I adore this theme.

    The same procedure has not worked for Adsense however. I will try to be as consise as possible.

    I’ve placed the new code in the specific box, in an html/text widget and yesterday I tried it in an action hook widget. No joy. I have given each attempt several days rest for the code to appear.

    I have updated my graphene theme, google Adsense knows I have this new website, but I can’t seem to get up and adverts. I have ticked the wee box to allow adsense.

    I do not have a static front page..

    I’m very confused as to what to do next.

    Mod

    Kenneth John Odle

    #21137

    I see ads here: http://www.facetsofthefabulous.com/ in a text widget on the right side, and here: http://www.facetsofthefabulous.com/2011/11/the-facets-19/ between the post content and the comment section.

    Try emptying your browser cache and reloading the page.

    siobhanhanlin

    #21138

    Thank you so much Kenneth,

    I’ve emptied my browser cache and that did the trick. You are a lifesaver to this newbie!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!