Adsense ads stopped working

  • 6fish

    #6193

    Just updated to the latest version of the theme. The process killed the Adsense code I had in place that worked fine. No problem with that just went and re-got the code and pasted it into the Adsense field. But despite saving using Save All Options button or Save Options button the ads don’t appear and if I go to say “Graphene FAQs” page and then come back the code is gone again. Doesn’t seem to be saving it correctly so doesn’t display ads. Known problem? My problem?

    Mod

    Kenneth John Odle

    #33615

    Your problem. Google ads work fine for me.

    This may be some sort of plugin conflict. Have you updated any plugins at the same/similar time?

    http://blog.kjodle.net/2012/06/15/disable-your-wordpress-plugins/

    If not, have you edited any theme files?

    6fish

    #33616

    Thanks for that.

    Just to advise when I visited the link you provided it tried to install a virus on my system so wouldn’t advise anyone else tries it.

    I’m actually only running six plugins on the site but suggestion was good so disabled each one, one by one and tried saving the adsense code but nothing doing so doesn’t seem to be a plugin conflict.

    Basicly if I paste the code into the field and save it and then go and refresh the page and look at the code it hasn’t been written to the file.

    Seems as though the theme isn’t writing to the file successfully?

    Mod

    Kenneth John Odle

    #33617
    Quote:
    Just to advise when I visited the link you provided it tried to install a virus on my system so wouldn’t advise anyone else tries it.

    Um….no, it doesn’t. Must be a problem your end.

    Mod

    Kenneth John Odle

    #33618
    Quote:
    The process killed the Adsense code I had in place that worked fine.

    Where are you inserting Google code?

    6fish

    #33619

    I’m adding the code under Graphene Options > Adsense Options

    By default it carries this code..

    <script type=”text/javascript”>

    </script>

    <script type=”text/javascript” src=”http://pagead2.googlesyndication.com/pagead/show_ads.js”>

    </script>

    Which I’m replacing with the usual Adsense code.

    Have ‘Show Adsense advertising’ and ‘Show ads on front page as well’ ticked.

    Just to be clear, this was working until I updated the theme.

    There is also an Adsense ad in the right side widget working fine. I’m aware of the three ads limit per page and have set the site to only display two posts (therefore two banner ads below) to avoid any conflict with this, which worked fine until theme update.

    Note: Just deactivated all plugins at once and tried again, still no joy.

    6fish

    #33620

    Just to advise I have not edited any theme files as per your original question.

    ronangelo

    #33621

    I see you’re using WordPress 3.1.3

    Maybe it’s possible that the WordPress version you’re using has incompatibilities with the updated graphene theme.

    6fish

    #33622

    He he, good point. I was actually trying to get to that and so was updating plugins and then the theme bofore doing it. Maybe thats the next step.

    6fish

    #33623

    Bazinga!

    Thats got it guys. Ads back in place.

    Thanks to both for your help.

    http://www.youtube.com/watch?v=XfL4-C8OCys

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.