Return to Support

Add link to facebook plugin

Home Forums Graphene WordPress theme Support Add link to facebook plugin

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8977
    thebigun
    Member

    Hi

    I don’t know if anyone else is using this plugin with Graphene, but I’ve just started to get these error messages in the last week. I think it might have more to do with godaddy rather than the theme or plugin but thought I’d run it by you all to see if the experts might have an idea.

    Your time is appreciated.

    Here’s what i’ve been getting….

    :Add Link to Facebook – test 6!: Get me: cURL communication error 60 SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed: Array ( [url] => https://graph.facebook.com/me… [content_type] => [http_code] => 0 [header_size] => 0 [request_size] => 0 [filetime] => -1 [ssl_verify_result] => 0 [redirect_count] => 0 [total_time] => 0 [namelookup_time] => 0.020441 [connect_time] => 0.094179 [pretransfer_time] => 0 [size_upload] => 0 [size_download] => 0 [speed_download] => 0 [speed_upload] => 0 [download_content_length] => 0 [upload_content_length] => 0 [starttransfer_time] => 0 [redirect_time] => 0 ) @ 2014-04-15T08:38:49+00:00

    #42507
    Quote:
    I don’t know if anyone else is using this plugin with Graphene

    There are many Facebook plugins for WordPress. You’ll need to be a bit more specific.

    #42508
    thebigun
    Member

    Hello Kenneth/All,

    My apologies for not making it clearer but the plugin was the one in the subject line i.e. it’s called “Add link to Facebook”.

    However I think I have solved it. Within the setup of the plugin there is an admin tab that allows you to select an option if you are getting the error messages mentioned. I had not explored this option thinking it was something to do with changes to my hosting company (godaddy). It may well have been because of a change there, but the click on the setup/admin tab seems to have solved the problem.

    Thanks for your time on this and apologies to the forum for NRTFM 🙂

    Hope this might help others though.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.