404 page is acting up!

  • myah


    I am so gratefull for this theme, however my 404 page has started to acting weird.

    When going to a 404 page on my blog I always used to get a message that the thing i were looking for wasn’t to be found, but here’s some other links i’d might want to look into. I were getting suggestions.

    Now however I get the same page, but within a few seconds it reeload again and I get to a clean page, where it only say that the topic wasn’t found, and there is no suggestions about other topics, like it used to be.

    Hope anyone get’s what I mean?!

    You can check for yourself at http://www.nopoo-and-cosmetic.com/2012/07/no-poo-nya-varor.html

    This is a bit anoying, so I was wondering what might be wrong and how do I fix this?

    When looking into the 404 file everything is good, no changes.

    And while i’m on it, how can i make this 404 page look a bit mor personal in text?

    Sorry for all the questions, I am a bit new to wordpress and this theme.

    Regards Myah / sweden


    Syahir Hakim


    Try editing your wp-config.php file and set WP_DEBUG to true.



    WQhen going in to wp-config.php, it’s empty :O


    Syahir Hakim


    If you try to access the wp-config.php using your browser of course it will be empty. If it were to show the content of that file the whole world will know the database access details for your site.

    You need to either use FTP to download and edit the file, or use the Config Constants plugin.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.