Return to Support

404 error in header

Home Forums Graphene WordPress theme Support 404 error in header

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1186
    Anonymous

    When I try to submit my feed to Feedage it won’t go through. I asked them for help this is what they sent. Can anyone tell me how to correct this?

    When I try to get your RSS Feed I get a 404 error in the header followed by the rss feed. This 404 caused feedage.com to give up, thinking the page was not available. I am not sure why this happens. Mis-configuration is my best guess.

    THis is what I see:

    curl -v pageoneincome.com/feed

    * About to connect() to pageoneincome.com port 80

    * Trying 69.175.54.114… connected

    * Connected to pageoneincome.com (69.175.54.114) port 80

    GET /feed HTTP/1.1

    User-Agent: curl/7.15.5 (x86_64-redhat-linux-gnu) libcurl/7.15.5 OpenSSL/0.9.8b zlib/1.2.3 libidn/0.6.5

    Host: pageoneincome.com

    Accept: */*

    < HTTP/1.1 404 Not Found

    < Date: Mon, 20 Jun 2011 21:40:31 GMT

    < Server: Apache

    < X-Powered-By: PHP/5.2.13

    < Vary: Cookie

    < X-Pingback: http://pageoneincome.com/xmlrpc.php

    < ETag: “542c247ea9d8467aee38c4aa8c85594f”

    < X-Mobilized-By: WordPress Mobile Pack 1.2.4

    < Expires: Wed, 11 Jan 1984 05:00:00 GMT

    < Cache-Control: no-cache, must-revalidate, max-age=0

    < Pragma: no-cache

    < Set-Cookie: wpmp_switcher=desktop; expires=Tue, 19-Jun-2012 21:40:31 GMT; path=/

    < Set-Cookie: _percent_mobile_c=1282952977718051_1308609631_768260738140791; expires=Tue, 19-Jun-2012 21:40:31 GMT; path=/

    < Set-Cookie: PHPSESSID=0424cc094086bb8f1922069bfb589541; path=/

    < Last-Modified: Mon, 20 Jun 2011 21:40:31 GMT

    < Transfer-Encoding: chunked

    < Content-Type: text/xml; charset=UTF-8

    <?xml version=”1.0″ encoding=”UTF-8″?>

    <rss version=”2.0″

    xmlns:content=”http://purl.org/rss/1.0/modules/content/”

    xmlns:wfw=”http://wellformedweb.org/CommentAPI/”

    xmlns:dc=”http://purl.org/dc/elements/1.1/”

    xmlns:atom=”http://www.w3.org/2005/Atom”

    xmlns:sy=”http://purl.org/rss/1.0/modules/syndication/”

    xmlns:slash=”http://purl.org/rss/1.0/modules/slash/”

    >

    <channel>

    <title>Local Online Marketing Profits » Page not found</title>

    <atom:link href=”http://pageoneincome.com/feed” rel=”self” type=”application/rss+xml” />

    <link>http://pageoneincome.com</link&gt;

    <description>Helping businesses grow</description>

    <lastBuildDate>Fri, 17 Jun 2011 20:46:04 +0000</lastBuildDate>

    <language>en</language>

    <sy:updatePeriod>hourly</sy:updatePeriod>

    <sy:updateFrequency>1</sy:updateFrequency>

    </channel>

    </rss>

    * Connection #0 to host pageoneincome.com left intact

    * Closing connection #0

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.