1.7.3 Adsense Stopped Showing in Header on Home Page

  • Anonymous

    #5202

    I haven’t made any changes except to do updates when asked. I’ve had Adsense ads up and working for about a year. I have Graphene 1.7.3 installed. A few days ago, my Google AdSense ad in the Header area on my home page stopped working (just shows my plain red background). I checked my Graphene Options and nothing has changed, and also strangely enough, in the Preview area it DOES show Adsense showing in my header on the home page! However when I visit the site (and tried diff. browsers and diff. computers) no Adsense shows in the Header on the Home Page. I tried deactivating all plug-ins and it didn’t help. Any advice please?

    Mod

    Kenneth John Odle

    #31051

    Adsense options work just fine with Graphene 1.7.3.

    Have you updated or added any plugins in the meantime?

    Quote:
    and tried diff. browsers and diff. computers

    Always a good idea…

    If it’s not a plugin issue, check with Google. Generate some new ad code and insert that into Graphene settings and see if that works.

    Anonymous

    #31052

    Thanks but that didn’t work. I still have all plug-ins disabled. I just got some fresh code from Google adsense and re-pasted it into the Header widget, saved it, then refreshed my screen and the ad still isn’t showing up. It’s not showing up in the Preview now either.

    The same code, in the same Header widget DOES work on the other pages though (so it’s not an Adsense code problem), just not on the Home page (in Firefox and also in Internet Explorer). My site is http://valeriehansencomedy.com

    Thanks,

    Valerie

    Anonymous

    #31053

    AdSense ad is still there in your header. Make sure you don’t have an AdBlock extension in your browser. Or, any internet security program might be blocking ads on your PC.

    See this screen shot

    1eKXI.png

    Anonymous

    #31054

    I’m using Firefox 13.0.1 and Internet Explorer 9. I don’t have any ad blocking add-ons. I just turned off my anti-virus just in case and that didn’t help either. I just went to my daughter’s computer and tried looking at my site and the ad didn’t show up on the home page either. She also has Internet Explorer 9 but she also used Google Chrome and the home page ad didn’t show up there either. As far as I know, I’m using the latest versions of Internet Explorer and Firefox. What browser did you use to see it?

    Anonymous

    #31055
    Quote:
    I’m using Firefox 13.0.1 and Internet Explorer 9. I don’t have any ad blocking add-ons. I just turned off my anti-virus just in case and that didn’t help either. I just went to my daughter’s computer and tried looking at my site and the ad didn’t show up on the home page either. She also has Internet Explorer 9 but she also used Google Chrome and the home page ad didn’t show up there either. As far as I know, I’m using the latest versions of Internet Explorer and Firefox. What browser did you use to see it?

    Also if the ad is showing on other pages, it can’t be ad-blocking software that’s stopping it, right?

    Anonymous

    #31056
    Quote:
    What browser did you use to see it?

    Firefox 13.0.1 on Linux

    Anonymous

    #31057
    Quote:
    Also if the ad is showing on other pages, it can’t be ad-blocking software that’s stopping it, right?

    Yes.

    Try this,

    Go to Graphene Options — > Display –> Header Display Options and uncheck Link header image to front page. Let’s see if linking header image to homepage is causing the issues with certain browsers.

    Anonymous

    #31058

    Oops I just saw your last message about unchecking the box that links the header to the front page. Sounds like a good idea, although I just did it and nothing has changed.

    Anonymous

    #31059
    Quote:
    Oops I just saw your last message about unchecking the box that links the header to the front page. Sounds like a good idea, although I just did it and nothing has changed.

    I just tried unchecking the box that says Disable Featured Image replacing header image and that didn’t work either.

Viewing 10 posts - 1 through 10 (of 22 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!