Return to Support

1.5 update has broken child theme – How to roll back to 1.2?

Home Forums Graphene WordPress theme Support 1.5 update has broken child theme – How to roll back to 1.2?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2292
    southxwest
    Member

    Even though I am using a child theme updating to 1.5 has broken the layout of the site. Is there an easy way to roll back to 1.2?

    Site is http://crestoverseasguardians.co.uk

    Thanks!

    #16110

    Your layout isn’t necessarily broken. A lot of changes happened between 1.2 and 1.5 (especially in the navigation menus), so this is typically what happens when you update over that big a gap. Graphene has a lot of great new features, so rather than trying to go back to 1.2, I would try to adapt your customisations to the newest version. We will be happy to help you do that if you ask about specific issues.

    Of course, you can always download an old version of the theme. FTP to your site. Then change the name of the your current “graphene” folder to something like “awesome-version-of-graphene-that-i-won’t-be-using-alas” ;), and upload the old version to a new folder named “graphene.”

    All joking aside, for various reasons I don’t really have time to explain, your folder names should be in lower case letters.

    Cheers!

    Ken

    #16111
    southxwest
    Member

    Well would you look at the site and tell me what you think needs doing?

    #16112
    Josh
    Member

    Post the full contents of each file in your child theme on pastebin.com

    Post each file as a separate request. Then, after you click submit (for each file), copy the url of the page here, and we can click it to view the code.

    #16113

    Or like I said, ask about one specific thing at a time. Only you know how you want your blog to look and behave. And only you know how it looked before.

    #16114
    southxwest
    Member

    Ok I removed the clock and just rolled back the theme to 1.2.1

    I am not really worried about the extra features just wanted the website looking like it did before. The only issue now is what stopped the slider from working. I think only Syahir can answer this as he did the slider custom…

    #16115
    Syahir Hakim
    Keymaster

    The download links for the brochures in the left sidebar all have unclosed <a> element that’s causing the slider’s markup to not be recognised. I’ve fixed this for you.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.