Home Forums Re: Helper plugin fatal error: update.php

The Lady GM

#36969

Syahir,

I am getting the following error when attempting to activate the plugin.

Warning: require_once(/home/content/47/5703747/html/wp-content/plugins//update.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/47/5703747/html/wp-content/plugins/gmneo-helper.php on line 31

Fatal error: require_once() [function.require]: Failed opening required ‘/home/content/47/5703747/html/wp-content/plugins//update.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/47/5703747/html/wp-content/plugins/gmneo-helper.php on line 31

I read through this thread to see if there was a solution, but Tommy’s issue appears to be different (although it seemed the same). I checked the graphene-mobile-neo-admin-update.php file and I did not see the coding you suggested he remove.

Please note that I already had Graphene Mobile installed in WordPress. I also see the option to select Mobile Neo in the Mobile Smart plugin so I am sure I installed the theme properly (and I did not activate per the instructions).

Can you help me resolve this, please?