Wail

Member

Forum Replies Created

  • In reply to: Contact Form 7

    #19922

    Please Prasanna! would you tell me please where to insert code for contact form in a specific page using HTML?

    In reply to: Contact Form 7

    #19919

    I work in local host I think next week it will be done. Thanks a lot for your advices Prasanna, I found how to add login/logout to the the menu but not in the top bar. In the nav menu.

    Add this code to your child theme functions file and you will see :

    <?php
    add_filter('wp_nav_menu_items', 'add_login_logout_link', 10, 2);
    function add_login_logout_link($items, $args) {

    ob_start();
    wp_loginout('index.php');
    $loginoutlink = ob_get_contents();
    ob_end_clean();

    $items .= '

    <li>'. $loginoutlink .'</li>
    ';

    return $items;
    }
    ?>

    Wail.

    In reply to: Move the search bar to the nav Menu.

    #19888

    OK thanks a lot Prasanna! I will visit your testsite to see how it looks. 🙂 Good luck.

    In reply to: Move the search bar to the nav Menu.

    #19886

    Thanks a lot prasanna.

    Is that possible to put logi/logout to the top bar please?

    In reply to: bookblog.kjodle.net menus

    #19909

    Hi john that is exactly for what I spent the day in vain, I was looking for jquerys to do that I guess the sprite way is complicated, but it looks very nice, congratulations! please if you can give me some advices just steps doing that I wil be grateful, Thanks for sharing light!

    Wail.

    In reply to: Feedback Please

    #19778

    Very nice website, I guess it demands a lot of work :).

    🙂 I understand, thanks again.

    wow!!!! one space charachter can do that? Thanks a lot Josh!!! really!! it works!! Thanks guys for everything. but I put it not in plugins, in themes :).

    Ok! so I did a mistake somewhere but I don t know where? the previous of my child theme does not look like the parent. Here is operations that I made:

    – In wpcontent directory I made a directory graphene child

    – In notepad i ve wrote the template name and the url. And I made it as a css style file.

    – In wp admin I see Child graphene.

    * but when I put activate, the previous is just sentences whithout steelsheets!! I don t know what to do? I tryied with others themes the problem is the same.

    I work just in localhost, I ask if the previews of both themes are the same or not?

    Excuse me if it s confused but I m a begginer. 🙂

Viewing 10 posts - 1 through 10 (of 13 total)
Do NOT follow this link or you will be banned from the site!