tags and categories not working: website and admin panel

  • simone_b

    #29134

    Aha! I didn’t occur to me that the slider categories could be messing with the admin panel to that degree. I assumed I messed something up with my super-inelegant PHP fumblings.

    Thank you so much for your quick and personal attention. I am both impressed and grateful.

    Admin

    Syahir Hakim

    #29135
    Quote:
    Only the get_custom_colours error remains, which doesn’t appear to affect anything. Thank you so much!

    Don’t worry about it for now, because it doesn’t affect the theme’s functions. It’ll be gone in the next update though.

    Quote:
    Aha! I didn’t occur to me that the slider categories could be messing with the admin panel to that degree. I assumed I messed something up with my super-inelegant PHP fumblings.

    It’s a relatively new feature, so the more obscure bugs like this are not uncommon. But thanks to you for reporting and help figuring things out, one more bug squashed :).

    Quote:
    Thank you so much for your quick and personal attention. I am both impressed and grateful.

    You obviously did your part to try and resolve the issue before you even posted here, asked nicely, and then stuck through the whole process of figuring out what went wrong where. Me and the other forum moderators are more than happy to go the extra length to help people like you.

    Oh by the way, you can delete the two lines you added to the theme-loop.php file. They’re not needed anymore. (Just in case you’re wondering, the disect_it() function simply prints out the content of a variable passed to it. It’s one of the utilities included with the theme to facilitate debugging.)

    simone_b

    #29136

    Done and done. Thanks again, and I’m glad you found it helpful from a development perspective! The Boston Poetry Slam owes you a drink for sure if you ever find yourself in our area.

Viewing 3 posts - 11 through 13 (of 13 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.